MS16-004 Causes a TypeError on SharePoint Lists

EDIT: Microsoft has indicated that KB3114508, released on 1/12, precludes having to install the CU in order to resolve this issue.

If MS16-004 is applied to a farm, users will see a TypeError when viewing SharePoint lists:

MS16004List

This was noted on SharePoint StackExchange and the TechNet forums. The resolution is to apply the January 2016 Cumulative Update for SharePoint.

7 Comments

  1. Quick question. Do the CU’s contain a rollup of all previously released Security Patches or is that exclusive to Service Packs?

  2. Thanks. So what’s in the Service Packs?

  3. I tried to install the KB3114508, but it says that it´s not the excepted version. Any ideas?

Leave a Reply