MS12-011: Vulnerabilities in Microsoft SharePoint could allow elevation of privilege

Microsoft has released MS12-011 that resolves a few cross-site scripting vulnerabilities in SharePoint 2010 RTM and SP1.

KB: http://support.microsoft.com/kb/2663841
Security Bulletin: http://technet.microsoft.com/en-us/security/bulletin/ms12-011

Do not forget to run PSConfig/SharePoint Configuration Wizard after installing the update!  You only need to install the update that is applicable to your server(s), for instance, install only KB2597124 for SharePoint Server.

Leave a Reply